HV05 downtime
Resolved·Partial outage

The impacted server has recovered and all services are back to normal. We will follow up with impacted users in due course.

Tue, Feb 24, 2026, 08:02 AM
(1 day ago)
·
Affected components
Updates

Resolved

The impacted server has recovered and all services are back to normal. We will follow up with impacted users in due course.

Tue, Feb 24, 2026, 08:02 AM

Monitoring

We have rebooted the affected node and services are recovering.

Tue, Feb 24, 2026, 07:53 AM

Investigating

We are investigating an issue with servers on HV05. Updates will be provided as soon as we have them.

Tue, Feb 24, 2026, 07:47 AM
Powered by