Resolved
All systems patched, updated and rebooted where required.
Monitoring
We have applied the workarounds advised where possible.
Reboots may still be required to individual servers when updated kernels are available or if there's further developments - this could take 24-48 hours depending on vendor response.
Identified
We are aware of the Copy Fail CVE and are taking measures to ensure timely fixes and mitigations are in place.
Services may be required to perform a reboot during this time, which will result in a short window on unavailability, depending on your product or system in-use.
Some systems do not require a full reboot as they can be live patched.