There was another, follow up patch from cPanel that we have now also applied and updated systems.
https://support.cpanel.net/hc/en-us/articles/40437020299927-Security-CVE-2026-29205-cPanel-WHM-WP2-Security-Update-May-13-2026
No components marked as affected
Resolved
There was another, follow up patch from cPanel that we have now also applied and updated systems.
https://support.cpanel.net/hc/en-us/articles/40437020299927-Security-CVE-2026-29205-cPanel-WHM-WP2-Security-Update-May-13-2026
Identified
Today's patch has now been applied fleetwide.
Identified
We have been given advanced notice that cPanel will be releasing an upcoming patch for further recently discovered CVEs tomorrow, Wednesday, May 13, 2026 at 1:00pm EST (6PM BST).
This will likely require an update to be performed, but is not expected to require a reboot at this time.
We will update this status tomorrow with any follow ups that may be required.