No components marked as affected
Resolved
The security updates and patches have been applied.
Monitoring
We have been made aware of further cPanel vulnerabilities that require a patch and update to be performed.
We'll be updating systems as soon as the patches are tested and available.
Litespeed also has a separate disclosure for issues with their cPanel plugin, this has already been updated as of today at roughly 10AM.