The DDoS attack affecting our data center provider has been successfully mitigated. Services have returned to normal operation, and we are continuing to monitor the environment closely to ensure ongoing stability. Thank you for your patience and understanding throughout this incident.
Resolved
The DDoS attack affecting our data center provider has been successfully mitigated. Services have returned to normal operation, and we are continuing to monitor the environment closely to ensure ongoing stability. Thank you for your patience and understanding throughout this incident.
Monitoring
Our datacentre provider is currently experiencing a DDoS attack affecting network connectivity. Mitigation efforts are underway, and we are working closely with the provider to monitor the situation and restore normal service.