Complete·Under maintenance·Jul 17, 12:00 AM - 12:08 AM
Updates complete.
Fri, Jul 17, 2026, 12:08 AM
(1 week ago)
·
Affected components
Shared Hosting
Updates
Complete
Updates complete.
Fri, Jul 17, 2026, 12:08 AM
In progress
Maintenance has started
Fri, Jul 17, 2026, 12:00 AM
Scheduled
In response to CVE-2026-43499 "Ghostlock" we will be applying fixes now available from upstream vendors. During this time, shared hosting may be briefly unavailable.
Thu, Jul 16, 2026, 11:08 PM(51 minutes earlier)
Shared hosting CVE-2026-43499 "Ghostlock" - Prostack Status